We will be performing emergency maintenance on several nodes that are affected by the GLIBC Vulnerability. This means that a reboot will be needed for each node affected.



Thursday, January 29, 2015

« Back